小胖熊酷数码GPS论坛 www.sosaw.com

 找回密码
 注册register

扫一扫,访问微社区

查看: 1785|回复: 3

[IGO] Igo导航问题反馈(1014更新)

[复制链接]
发表于 2017-10-13 19:48 | 显示全部楼层 |阅读模式
分享到:
综合发帖模板
发帖目的: BUG反馈
地图品牌: Igo
测试机型: 路畅车机
适用系统(可多选): CE6 
地图国别: 中国 » 中国
支持分辨率(可多选): 800x480 
资源分类(可多选): 完整资源(主程序+地图) 
本帖最后由 琪琪莱芜 于 2017-10-14 17:22 编辑

主程序使用H大侠09.18的改进版+zVport1.0。zVport引导Igo主程序。
问题1描述:
1.点击“导航”图标,顺利进入Igo,导航正常。
2.其它程序启动,如接听电话,此时导航进入后台。
3.再次点击“导航”,Igo重新进入前台,问题出现:Igo一直搜星,搜星失败。

问题2描述:
1.汽车进入地下车库,IGO一直显示搜星中,显示红蓝黄三个小点不断转,然后整个车机死机。

烦请大侠分析解决。





发表于 2017-10-15 19:51 | 显示全部楼层
玩玩吧,导航真用不上了
回复 支持 反对

使用道具 举报

 楼主| 发表于 2017-11-1 18:09 | 显示全部楼层
又遇到新问题:
导航的时候,倒车时有时候倒车影像出不来。
还有就是,有时候导航没有语音播报。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2017-11-2 14:49 | 显示全部楼层
问题一 已经解决:
写了一个mortscript引导:标红的请根据自己的情况修改
我的目录结构
\Storage Card\Alpine\
                                        AlpineNavi_CN.exe
zVport.exe
                                        ........
-----------------------------------------------------------
igo.mscr:
#先检查是否有IGO运行,如果有运行,直接显示。
If (ProcExists("AlpineNavi_CN.exe"))
    #激活igo 请自行修改为igo的窗口标题
    Show("NAVI")
#如果没有有IGO运行,则开始运行vport程序。
Else
    #运行纠偏程序, 首先检查是否已经有运行,如果有运行,杀掉,然后再运行
    If (ProcExists("zVport.exe"))
        kill("zVport.exe")
    Endif
    Run("\Storage Card\Alpine\zVport.exe")
Endif
Exit

______________________________________________________________


本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册register

x
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册register

本版积分规则

百度SITEMAP|小黑屋|Archiver|手机版|小胖熊酷数码GPS论坛 www.sosaw.com ( 沪ICP备16050520号-1 )|网站地图 

GMT+8, 2019-11-17 08:29 , Processed in 0.199574 second(s), 25 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表