小胖熊酷数码GPS论坛 www.sosaw.com

 找回密码
 注册register

扫一扫,访问微社区

楼主: Aven

[GARMIN] GARMIN ANDROID V2.33 - 移植至PADPHONE,适应4.42以上

    [复制链接]
发表于 2014-7-8 22:29 | 显示全部楼层
分享到:
终于4.4以上可用了
回复 支持 反对

使用道具 举报

发表于 2014-7-8 22:30 | 显示全部楼层
NOTE2的4.1.1,解析程序包时出现问题,用手机助手安装则提示手机空间不足,安装不成功
回复 支持 反对

使用道具 举报

发表于 2014-7-8 22:33 | 显示全部楼层
4.2.1安装包解析失败
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-7-8 22:37 | 显示全部楼层
多媒体 发表于 2014-7-8 22:30
NOTE2的4.1.1,解析程序包时出现问题,用手机助手安装则提示手机空间不足,安装不成功 ...

问你下啊。三星外置卡名是啥? extscard ?

点评

三星手机外置卡名是ex-tscard。。。。。。  发表于 2014-7-11 14:35
回复 支持 1 反对 0

使用道具 举报

发表于 2014-7-8 22:37 | 显示全部楼层
大大可做个no root 版本吗?万分多谢。。

点评

如果你不ROOT也可以改文件权限就可以用。否则不行  发表于 2014-7-8 22:38
回复 支持 0 反对 1

使用道具 举报

发表于 2014-7-8 22:38 | 显示全部楼层
HTC M7联通国行802w,改卡名sdcard2安装运行成功,只有英文界面,没见到中文?

点评

自行搜寻论坛里面中文的设置方法。以前都聊过。善用搜索  发表于 2014-7-8 22:43
回复 支持 1 反对 0

使用道具 举报

发表于 2014-7-8 22:38 | 显示全部楼层
感谢A大,不知是否可以打包,让 so文件自动写入system/lib目录,这样飞root机型也可使用了。

点评

应该可以。但是作者懒得弄了。论坛上有人会的。你再等等好了。看看有没人愿意弄  发表于 2014-7-8 22:44
回复 支持 1 反对 0

使用道具 举报

发表于 2014-7-8 22:41 | 显示全部楼层
感谢分享 谢谢
回复 支持 反对

使用道具 举报

发表于 2014-7-8 22:43 | 显示全部楼层
经测试,只能用于4.4,不能向下兼容。我尝试在平板的4.0.4和S4的4.2.2上安装,豌豆荚报的错误信息:您的设备系统版本低于软件所需版本。

有条件有能力的还是刷机吧………………
回复 支持 反对

使用道具 举报

发表于 2014-7-8 22:53 | 显示全部楼层
好东西大家都高兴,非常感谢哦!
回复 支持 反对

使用道具 举报

发表于 2014-7-8 23:23 | 显示全部楼层
Aven 发表于 2014-7-8 22:37
问你下啊。三星外置卡名是啥? extscard ?

用RE看是extSdCard,但是我安装的2.16版Garmin默认的就是sdcard
回复 支持 反对

使用道具 举报

发表于 2014-7-8 23:32 | 显示全部楼层
感谢闷骚男
回复 支持 反对

使用道具 举报

发表于 2014-7-8 23:45 | 显示全部楼层
厉害。
赶快下来折腾下~
回复 支持 反对

使用道具 举报

发表于 2014-7-8 23:59 | 显示全部楼层
Nexus 5 (4.4.4)
無法安裝StreetPilot

点评

是高通CPU吗  发表于 2014-7-9 00:03
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-7-9 00:02 | 显示全部楼层
多媒体 发表于 2014-7-8 23:23
用RE看是extSdCard,但是我安装的2.16版Garmin默认的就是sdcard

我搞定了。弄了半天。地图名字必须要叫GMAPROM 。我原来叫GAMPSUPP都不行。。
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册register

本版积分规则

百度SITEMAP|小黑屋|Archiver|手机版|小胖熊酷数码GPS论坛 www.sosaw.com ( 沪ICP备16050520号-1 )|网站地图 

GMT+8, 2020-4-10 18:22 , Processed in 0.209159 second(s), 22 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表