小胖熊酷数码GPS论坛 www.sosaw.com

 找回密码
 注册register

扫一扫,访问微社区

查看: 2647|回复: 9

[求助]救命啊,各位朋友,mdict的问题

[复制链接]
发表于 2008-10-8 17:34 | |阅读模式
分享到:
      是的就是这样,在维基里面查有些单词的时候,不能查到词语。还有就是高亮显示的确是正确的词条,但词条的位置不固定,任一位置都有可能。按照您的意思,这个是正常的吧
      希望下个版本能改过来,有时候位置在最后一个,会被输入法面板遮住,影响使用。

发表于 2008-10-7 23:39 |
以下是引用铭酒天晴在2008-10-7 17:41:00的发言:

    
           查出来的内容没有任何问题,但是查出的单词最匹配的不是第一条;而且在查维基的时候,
      查出的单词压根不匹配,我问过其他一些个用这款机器的人没有这种问题。我恢复过出厂设
      置,也格式化过,再装还是会出现这样的问题,朋友请帮帮我!


    


查出来的单词不是第一条这个主要是不太符合习惯,下个版本回改回来。但你说查维基的时候单词根本不匹配就比较奇怪了。会不会是你查询的是繁体字?试试在查看选项里选择“转换为简体"另外最好先用2.5版的进行试验。
 楼主| 发表于 2008-10-7 21:27 |
rayman现在还在吗?请帮帮我吧!
 楼主| 发表于 2008-10-8 00:27 |
听您的意思是3.0版本查出来的单词本身就不是第一条,是吗?但是我问过一个朋友也是用的3.0alpha2,和我一样的机子,他查牛津的时候单词是第一条啊。还有维基的情况是这样的,我查询关键字“wii”,光标索引出来的是".wfx“这样类似的情况。我最先开始用的是2.5版,都有这样的问题。请问下怎么回事?
发表于 2008-10-8 09:38 |
我指的是单词列表里不是第一条,但高亮的是正确的词条。例如你查询"listen", 但列表里的第一条可能是"List", 第二条是"Listen", 然后当前选中的是"Listen"这个。
你的情况是指输入"wii"但单词列表里根本找不到wii
发表于 2008-10-9 23:40 |
以下是引用铭酒天晴在2008-10-8 17:34:00的发言:

    
          是的就是这样,在维基里面查有些单词的时候,不能查到词语。还有就是高亮显示的确是正确的词条,但词条的位置不固定,任一位置都有可能。按照您的意思,这个是正常的吧
      希望下个版本能改过来,有时候位置在最后一个,会被输入法面板遮住,影响使用。


    


是的,下个版本会改。
发表于 2008-10-8 10:46 |
他的意思:索引到正确的词条并且高亮显示,但是高亮的词条没有排列到左边第一条。
[此贴子已经被作者于2008-10-8 10:46:21编辑过]
 楼主| 发表于 2008-10-6 23:34 |

[求助]救命啊,各位朋友,mdict的问题

    刚入手oqo g900装了mdict以后发现维基字典查关键字时,完全是错误的索引——根本不是找的那个关键字;查其他字典如牛津字典时,索引不到第一条,而是任意一个位置,苦恼啊。换了几个版本的mdict从2.4,2.5到现在的3.0alpha版都是这个样子,之前运行3.0还出现过死机的情况(可能是系统或者手机的问题,我是wm6.1)。请教各位朋友如何才能解决,这样查字典很痛苦!
发表于 2008-10-7 17:31 |
 是指查出来的内容有问题,还是单词列表里不是最匹配的不是第一条?
 楼主| 发表于 2008-10-7 17:41 |
       查出来的内容没有任何问题,但是查出的单词最匹配的不是第一条;而且在查维基的时候,
      查出的单词压根不匹配,我问过其他一些个用这款机器的人没有这种问题。我恢复过出厂设
      置,也格式化过,再装还是会出现这样的问题,朋友请帮帮我!

百度SITEMAP|小黑屋|Archiver|手机版|小胖熊酷数码GPS论坛 www.sosaw.com ( 沪ICP备16050520号-1 )|网站地图 

GMT+8, 2019-10-20 01:44 , Processed in 0.193333 second(s), 25 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表